Error on @vapid/cli Upgrade


#1

I got kept getting the following error while running ‘vapid start {folder_name}’

] [1 error]
+ 18 hidden modules
ERROR in ../.npm-global/lib/node_modules/@vapid/cli/assets/dashboard/stylesheets/dashboard.pack.scss
Module build failed (from ./mini-css-extract-plugin/dist/loader.js):
ModuleBuildError: Module build failed (from ./sass-loader/lib/loader.js):

I reverted back to @vapid/cli@0.6.0 and it fixed the issue. How can I upgrade without this error happening on vapid start


#2

@StersLife Thanks for letting me know. I just published v0.7.2. Hopefully, that fixes the issue. Let me know.


#3

yes that update worked.