Missing "h" in "https://..." with background images

I’m using vapid as a CMS for a newsletter and so I have to inline most of my CSS to make Outlook happy. This is the second time I’ve used Vapid for this purpose where I’ve noticed the “h” in “background-image: url(https://path-to-my-image)” not showing up so that it actually looks like this in the source code: “background-image: url(ttps://path-to-my-image)”. It’s not showing that way in the inspector – it shows that way in the actual source code so it must be something that Vapid is doing. Also, it’s not doing this on my local, only production.

Still not sure why this is happening but I just worked around it with some js:


It’s throwing a console error in production though which is causing some of my js not to run so probably need to figure this one out.

Update: It “works” if I add an extra “h” so that it’s hhttps://

@aaron Is the site being hosted on Vapid’s hosting service or elsewhere? Let me know, and I’ll try to help troubleshoot.

It’s hosted through Vapid thanks. I recently signed up for the 5 site plan.

Can you send me the site’s URL, either by pasting here or via a private message?

This is working now. Thank you for your help!