Problems with installing Vapid

Hello, Im new here and trying to install vapid cms.
I get this back when trying to install Vapid!? Any idea how to fix this?

Hi Flexo,

It’s just warning. Is Vapid working?

Hi Jonas, thank you for trying to helping me.
When i run the next command (vapid new path/to/project/folder ) I get this in terminal(-bash: vapid: command not found) then i know that maybe the first command was not success. That is why i posted the result of the first command to see if there is any thing wrong that others can see, I cant see why this massage showing (vapid: command not found)!?

BR

A lot of things could go wrong. So let’s start with basics. What version of node and npm do you have?

Use these two commands:
node -v
npm -v

Thank you for help Jonas :slight_smile: It looks like npm was the issue here!? so i tried to instal it again, then every thing is working now :smiley:
Now i have installed vapid :+1:

Again thank you very much Jonas for your help

1 Like

Happy to help. Enjoy exploring Vapid.

1 Like